Tomorrow's Financial Services - Network Outage – Incident details

All systems operational

Network Outage

Resolved
Operational
Started almost 4 years agoLasted about 4 hours

Affected

Exchange

Operational from 7:17 PM to 11:15 PM

Exchange OWA

Operational from 7:17 PM to 11:15 PM

Exchange Activesync

Operational from 7:17 PM to 11:15 PM

Border Devices

Operational from 7:17 PM to 11:15 PM

Wireless

Operational from 7:17 PM to 11:15 PM

SEIM

Operational from 7:17 PM to 11:15 PM

Updates
  • Resolved
    Resolved

    All access has been restored. Many wandering hobbits were suddenly happy.

  • Monitoring
    Monitoring

    Verizon has provided an ETA from between four to six hours to restore all services.

  • Identified
    Identified

    Verizon has identified and assigned a group-ticket for a feeder/fiber down and are working to resolve. Requesting an ETA.

  • Investigating
    Investigating

    We are experiencing a complete network outage. We are working with providers to get an ETA to resume services.